Colrs for Zooper v1.2

17 views

Colrs for Zooper v1.2
Requirements: 4.4 and up
Overview: This is not stand alone app, please download Zooper widget pro, go download it here : https://play.google.com/store/apps/details?id=org.zooper.zwpro

6OFZ7iJRjiF-v3eqd3cn6dCnK2La0eoy9qNjdEGM

Make it for Zooper widget’s fan. 

Hope you enjoy my design ;)

WHAT’S NEW

New Style added!!

This app has no advertisements

More Info:

https://play.google.com/store/apps/details?id=com.colrs.zooper&rdid=com.colrs.zooper

Download Instructions:

https://dailyuploads.net/h7q527f3a3fc

Mirrors:

http://suprafiles.net/un2iujbmw3cg